Jump to content


Update 6.0


  • Please log in to reply
6 replies to this topic

RibbleStripe #1 Posted 30 May 2019 - 01:13 PM

    Sergeant

  • Administrator
  • 0 battles
  • 114
  • Member since:
    10-04-2017

The FV4005 Branch: Appetite for Destruction

 

It’s time to check how ready you are for the release of Update 6.0 and, more importantly, the FV4005! 

Sherman Firefly—check! Pools of XP—check. Morale—upbeat. If this doesn’t describe your current situation, you better hurry. The new British tank destroyers come in with exclusive Consumables and Provisions. Try out these vehicles on the battlefield and be among the first to experience the power of the new Consumables!

 

 

 

Full news text

 

Camouflages and Attachments in Update 6.0

 

In Update 6.0, new camouflages designed to emphasize the speed and danger of your favorite vehicles will be available for purchase. Also, an attachment with a touch of British humor will be added for the new tank destroyer.

 

Full news text



Perennial_Noob_Kill_Me #2 Posted 05 June 2019 - 02:09 AM

    Corporal

  • Member
  • 2334 battles
  • 33
  • [WAPN]
  • Member since:
    04-23-2018

Lovely new useless update, has broken the game completely for me.

Logged in, tried to get into battle, got the spinning 5 for 5 mins, then auto disconnect from server. Had to relogin.

Someone invited me to platoon, clicked on join platoon, got the spinning 5 for 5 mins, then auto disconnect from server

Way to go WG, new low in already substandard coding



SonderAbteilung #3 Posted 06 June 2019 - 12:48 AM

    First Lieutenant

  • Member
  • 57622 battles
  • 854
  • [CATS]
  • Member since:
    02-17-2015

Bugs , bugs and bugs!!

 

Game is unplayable

1. I press battle and the game freezes== reboot

2. I press the boosters button to deactivate/activate in the garage  and the game freezes

3.I press "claim" button from missions and nothing happens

4. I got destroyed in couple tanks and had to wait till game timer is up to be back in garage... however my tanks do not refit automatically and resupply ammo automatically (i have 6 million credtis..)

5. I go avatars section to change avatar  and the game freezes

6. The daily ping spikes and packet losses are still there (especially during evenings  , my time zone  gmt +9) ... since 5 9 update...

 

My device

Galaxy note 9 4GLTE Andriod

 

What I tried.

1  uninstall/reinstall

2  multiple times reboot

3. Wifi/ Data change

 

Still same issue

 

Please Ribblestripe,

 

Fix the game. Thx

 

 


" BRIGADE PIRON"  First Belgian group (1940~1945)

-All Governments Lies...I.F. Stone (1907~89)-


RibbleStripe #4 Posted 10 June 2019 - 01:35 PM

    Sergeant

  • Administrator
  • 0 battles
  • 114
  • Member since:
    10-04-2017
Guys, we released patch for every platform. Please make sure you update your client. If there are still any issues please report here.  


ShakeelMdMd #5 Posted 13 June 2019 - 04:26 AM

    Corporal

  • Member
  • 1325 battles
  • 16
  • [-ANZ-]
  • Member since:
    10-16-2018
Annnnnnnddddd  massive lag is back, connected to SG-P3 server and entire day ping has remained only at yellow, while every website I opened is loading super fast.

BossArdnutz #6 Posted 13 June 2019 - 05:16 AM

    Staff Sergeant

  • Member
  • 11699 battles
  • 260
  • [DERPU]
  • Member since:
    03-30-2018
I'm seeing a lot of 3v3 games. Your patch has broken something important I think. Plus my game client is still showing 6.0.0 as the version and I'm not getting an update prompt (Windows 10 store version).

muse_blank #7 Posted 13 June 2019 - 05:28 AM

    Private

  • Member
  • 9929 battles
  • 2
  • [FOW]
  • Member since:
    04-12-2016
I just played in EU server last night with fine. And this morning want to back in Asia server but it's says keep connecting. Waited for 2-3 minutes nothing happens, usualy taking 20-30 seconds to login  I tried play Youtube and website all seems good. Tested internet with *eteor got me 17 Mbps in d/s and 6,5 Mbps in u/s. Tried restart my phone, clear cache in app settings all didn't work. My phone Redmi S2 4G Android 8.1 platform. Any suggestions?




1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users