Jump to content


Matchmaking failed


  • Please log in to reply
3 replies to this topic

jangkrix #1 Posted 17 December 2018 - 05:41 PM

    Private

  • Member
  • 3111 battles
  • 2
  • [INDFO]
  • Member since:
    10-02-2018

Hi, I'm new to this game so I'm sorry if someone had made this topic before.

 

I got problem with my tier 7 mm yet nothing wrong with my other tiers. So the problem is I got kicked from the game automatically. I got into mm with no problem but when I finally get a match with my tier 7, I instantly got back to the garage. I have tried to re login and even reinstall the game itself but no result so far. It only happened recently like the last two days. I have played my tier 7 for almost a week with no problem before. Please help, because I dont want to get bad reports from my teammates. It seems like I am away in game, but actually I can't even get into the game.

Thanks in advance



TankKilla2 #2 Posted 17 December 2018 - 11:55 PM

    First Lieutenant

  • Member
  • 6360 battles
  • 894
  • [BTC2]
  • Member since:
    08-25-2018

View Postjangkrix, on 18 December 2018 - 03:41 AM, said:

Hi, I'm new to this game so I'm sorry if someone had made this topic before.

 

I got problem with my tier 7 mm yet nothing wrong with my other tiers. So the problem is I got kicked from the game automatically. I got into mm with no problem but when I finally get a match with my tier 7, I instantly got back to the garage. I have tried to re login and even reinstall the game itself but no result so far. It only happened recently like the last two days. I have played my tier 7 for almost a week with no problem before. Please help, because I dont want to get bad reports from my teammates. It seems like I am away in game, but actually I can't even get into the game.

Thanks in advance

 

that seems like something you need to contact WG support about.

 


Veni, Vidi, Lusi


jangkrix #3 Posted 18 December 2018 - 06:27 AM

    Private

  • Member
  • 3111 battles
  • 2
  • [INDFO]
  • Member since:
    10-02-2018
I did, but no reply so far

TankKilla2 #4 Posted 18 December 2018 - 10:02 AM

    First Lieutenant

  • Member
  • 6360 battles
  • 894
  • [BTC2]
  • Member since:
    08-25-2018

what device are you using? can you use some other device and see if the same thing happens?

 


Veni, Vidi, Lusi





1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users