Jump to content


Got kick out when match loadimg


  • Please log in to reply
7 replies to this topic

TankVeQuoc #1 Posted 10 December 2018 - 01:30 PM

    Private

  • Member
  • 4897 battles
  • 3
  • [VIE20]
  • Member since:
    09-21-2016

After the new update, when i get into match loading i got kick out right away to garage. I cant get back into the game despite the tank still alive, it happen very often so i post this to hope wg notice this error and fix it

I hope



f1reguy #2 Posted 10 December 2018 - 05:28 PM

    Sergeant

  • Member
  • 33848 battles
  • 245
  • [1914]
  • Member since:
    06-28-2014
Ping the servers, once upon a time ping was consistent 160, now I see 230, and massive whatever spikes 2116 today, just stupid watching ur tank go flying along with an enemy to get smashed by another red that wasn’t even remotly close by magically appearing next to you. My internet speeds well fine enough, what is wrong with the WG servers and hubs?

Enel_Scaerlet #3 Posted 15 December 2018 - 02:31 PM

    Private

  • Member
  • 9095 battles
  • 1
  • [IDR]
  • Member since:
    11-25-2017

Please WG FIX this problem, [edited] when entering the battle i got back to the lobby, and my honor decresed to 1 star because of this fking problem, just only in 2 minute 5 of my tank afk in battle and im waiting in the lobby with drink some COFFEE, FIX this quickly, sht



spozch #4 Posted 17 December 2018 - 10:45 AM

    Private

  • Member
  • 3732 battles
  • 1
  • [SP60]
  • Member since:
    08-14-2015
Same here.

Azizulislam #5 Posted 23 December 2018 - 05:36 PM

    Private

  • Member
  • 11450 battles
  • 2
  • [NHATA]
  • Member since:
    11-04-2017
Same problem.

KijanKotak #6 Posted 13 January 2019 - 10:12 AM

    Private

  • Member
  • 4086 battles
  • 1
  • Member since:
    03-05-2018
Same ...me..
To..kik out in play mode..??? Why

TB5 #7 Posted 23 January 2019 - 07:44 AM

    Private

  • Member
  • 15351 battles
  • 1
  • [QSF]
  • Member since:
    12-15-2015
I've noticed I get kicked out of the game every time the Normandy map comes up. I log back in immediately, go thru the start up for Normandy and get kicked out again!  Getting a lot of AFK complaints and abuse as a result. Also ping is running in the mid 200s and sometimes hits over 600.

paulsiu12345 #8 Posted 17 April 2019 - 10:04 PM

    Private

  • Member
  • 7328 battles
  • 4
  • [MFA]
  • Member since:
    12-11-2017
same...my jpanther2 is always showing in queue but I am in lobby, can't join any battle after a few days of this update version...:(




1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users