Jump to content


Asia Server problems ?

2018-04 April Asia Server High Ping Freezes

  • Please log in to reply
36 replies to this topic

Creighton_Abrams #1 Posted 27 April 2018 - 10:39 AM

    First Lieutenant

  • Member
  • 24364 battles
  • 699
  • [XYZ_1]
  • Member since:
    11-18-2016

Hi,

 

Today I'm seeing unusually high ping times to the Asia Server (800ms+), and sudden pauses in game-play.

Anyone else noticed it ?



Jumper919029291 #2 Posted 27 April 2018 - 10:44 AM

    Staff Sergeant

  • Member
  • 5145 battles
  • 445
  • Member since:
    03-23-2016
I've been noticing that for a week and it's irritating me like mad.

Пролетарии всех стран, соединяйтесь!


Creighton_Abrams #3 Posted 27 April 2018 - 11:09 AM

    First Lieutenant

  • Member
  • 24364 battles
  • 699
  • [XYZ_1]
  • Member since:
    11-18-2016

I've been running a continuous ping to the login.wotblitz.asia server and this stays constantly at 79ms even though the ingame ping spikes,last game hit 679ms, and at the time, there's no other activity upon the PC, a process explorer history shows that quite well... so my conclusion is that it's a problem on the Asia server.

 

 



Jumper919029291 #4 Posted 27 April 2018 - 12:14 PM

    Staff Sergeant

  • Member
  • 5145 battles
  • 445
  • Member since:
    03-23-2016
Constant 79ms? You're lucky. When I play the game, the ping is around 180-250ms.

Пролетарии всех стран, соединяйтесь!


bigben21 #5 Posted 27 April 2018 - 12:23 PM

    Staff Sergeant

  • Member
  • 19397 battles
  • 356
  • [ARMYE]
  • Member since:
    09-06-2016
Just played a game with ping as high as 1200. Omg, another broken cable?

GodThatsABigOne #6 Posted 27 April 2018 - 12:32 PM

    Corporal

  • Member
  • 1345 battles
  • 37
  • Member since:
    03-16-2017

Same issue here, in-game ping suddenly rise from time to time... mostly bad times too.

Also gets stuck for a while after the end of a game, with the message "Synchronizing Store".



GodThatsABigOne #7 Posted 27 April 2018 - 12:38 PM

    Corporal

  • Member
  • 1345 battles
  • 37
  • Member since:
    03-16-2017

 The "in-game" ping is different to the ping command to the "login.wotblitz.asia" address. 


Edited by GodThatsABigOne, 27 April 2018 - 12:58 PM.


Creighton_Abrams #8 Posted 27 April 2018 - 02:35 PM

    First Lieutenant

  • Member
  • 24364 battles
  • 699
  • [XYZ_1]
  • Member since:
    11-18-2016

This game pause is very annoying, I had it arise 3 times in my last game... its as if the game disconnects for a short period of time, then reconnects and shows the massive ping spike. So if you're moving at the time you suddenly find yourself at a different position. I really hope the Support team get active and look at what's going on with their Server and if needs be get the developers involved. I've been running a Ping command continuously now over the past 5 hours, one packet dropped... and two turnaround times over 79ms... (104ms and 121ms), So the problem is not connectivity related but must be something Server side. 

 

Ping statistics for 92.223.16.143:
    Packets: Sent = 13310, Received = 13309, Lost = 1 (0% loss),
Approximate round trip times in milli-seconds:
    Minimum = 79ms, Maximum = 121ms, Average = 79ms

 



teysanook #9 Posted 27 April 2018 - 02:47 PM

    Captain

  • Member
  • 5382 battles
  • 1,058
  • [T1RKX]
  • Member since:
    03-09-2012
Did you send the result to our engineer yet?

abcrl123 #10 Posted 27 April 2018 - 03:11 PM

    First Lieutenant

  • Member
  • 31589 battles
  • 782
  • [STORM]
  • Member since:
    06-29-2014
Yeah flying tanks everywhere for moi.
'What do you do with a tiger 1 once you caught it?  .... Bring it home and stuff it!'

Creighton_Abrams #11 Posted 27 April 2018 - 03:38 PM

    First Lieutenant

  • Member
  • 24364 battles
  • 699
  • [XYZ_1]
  • Member since:
    11-18-2016

Hello Teysanook, yes, I have been raising one-sided tickets for the past 6 hours.   even sent a screenshot showing actual ping, process list and the bad ping spike.

I've even sent an example, when the game freezes and restores (though I only managed to screengrab as it dropped through 344ms).

 

 


Edited by Creighton_Abrams, 27 April 2018 - 03:39 PM.


teysanook #12 Posted 27 April 2018 - 04:12 PM

    Captain

  • Member
  • 5382 battles
  • 1,058
  • [T1RKX]
  • Member since:
    03-09-2012

View PostCreighton_Abrams, on 27 April 2018 - 10:38 PM, said:

Hello Teysanook, yes, I have been raising one-sided tickets for the past 6 hours.   even sent a screenshot showing actual ping, process list and the bad ping spike.

I've even sent an example, when the game freezes and restores (though I only managed to screengrab as it dropped through 344ms).

 

 

 

If you run a game on PC, I suggest that you should use PingPlotter for the test.

 

Actually, the game run smooth on my side.

 

Could I get your ticket number, please?



Creighton_Abrams #13 Posted 27 April 2018 - 05:02 PM

    First Lieutenant

  • Member
  • 24364 battles
  • 699
  • [XYZ_1]
  • Member since:
    11-18-2016

Ticket # 423129

 

I switched to the Steam version on the PC, the first game ran without hitch, the second however had the same issue.  I have a 1 GB internet connection which accounting to the Ookla Speedtest gives me an download of 382Mbps, and Upload of 83Mbps. That coupled with the continuous ping result shown in the above screenshot make me believe it's not my PC, nor my internet connection. As for PingPlotter, it looks similar to the textual ping results, I will send a screenshot after a couple of games.

 

 

 

 

 

 

 

 

ID 423129



Jumper919029291 #14 Posted 27 April 2018 - 06:11 PM

    Staff Sergeant

  • Member
  • 5145 battles
  • 445
  • Member since:
    03-23-2016
I'm using an Android device, and I am experiencing some serious lag. Normally the game performs pretty decently, but when I'm driving at high speeds, my tank occasionally teleports or sometimes even flies. Usually that happens when I am running away from the enemies and due to the lag, I manage to ditch my tank into a wall or a hill resulting in an epic exposion. This kind of lag has been going on for about a week now. Oh and by the way, I do not know anything about technical stuff, so please do not ask me anything about internet cables or anything related to software.

Edited by Jumper919029291, 27 April 2018 - 06:12 PM.

Пролетарии всех стран, соединяйтесь!


Creighton_Abrams #15 Posted 27 April 2018 - 07:04 PM

    First Lieutenant

  • Member
  • 24364 battles
  • 699
  • [XYZ_1]
  • Member since:
    11-18-2016

Tried the PingPlotter .. it shows no issues at the times when the problems arise and I'm using a 1 second interval (default). The only blips are with 92.223.116.163 , That said, I have my reservations about the reliability of this application - it's showing Packet Loss, when there apparently isn't from the long term test.... as posted above.

 

Either this Freeze is a bug in the 4.9 release, or just another new way of NERF'ing some players. I had 500ms in-game ping just before I managed to take the snapshot...

 

 

 

 

 


Edited by Creighton_Abrams, 27 April 2018 - 07:23 PM.


Dangerous_when_Sober #16 Posted 28 April 2018 - 12:33 AM

    Captain

  • Member
  • 61590 battles
  • 1,468
  • [KR0N0]
  • Member since:
    07-01-2014
I am suffering the same spikes - totally in line with Creightons observations. Lags and massive ping spikes. Every game.

Spy_Glass #17 Posted 28 April 2018 - 01:34 AM

    Corporal

  • Member
  • 28373 battles
  • 72
  • [CROC]
  • Member since:
    11-16-2013
Having issues too with spikes. Very annoying. I ran a ping trace all seems okay. No packet losses, average ping of 123ms

PEEK_a_B00M #18 Posted 28 April 2018 - 02:20 AM

    Corporal

  • Member
  • 26076 battles
  • 30
  • [TKI]
  • Member since:
    09-21-2016
Ping still spiking this morning........ flying tanks, tanks that appear out of nowhere, ghost shells. 800-900 ping then back to 170

TinDingo #19 Posted 28 April 2018 - 02:31 AM

    Sergeant

  • Member
  • 27243 battles
  • 230
  • [OVR50]
  • Member since:
    02-13-2016

I had lag spikes for a couple of days about a week ago, then it settled down.

Started again yesterday, into today.

I suspect the servers can't handle weekend traffic - or something.

Perhaps 3.h8 has finally had enough of an effect that the drop in profits has caused them to shut down some servers.


Every system is perfectly designed to produce exactly the results that it produces


moonhag #20 Posted 28 April 2018 - 03:49 AM

    Corporal

  • Member
  • 38113 battles
  • 68
  • [HQ-]
  • Member since:
    10-08-2016

Same issues as OP here :(

 






1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users