Jump to content


Server lag


  • Please log in to reply
3 replies to this topic

Lt_Ender #1 Posted 19 March 2017 - 11:49 AM

    Corporal

  • Member
  • 15005 battles
  • 12
  • [AFP]
  • Member since:
    02-28-2015
hi there! Why the server so laggy that very time I used my tier lX and X tanks? There's something wrong  in Asia server.... anyone using a hack Programme? Invistigate your server.... 

Miguel_P #2 Posted 11 April 2017 - 10:21 AM

    Corporal

  • Member
  • 11449 battles
  • 10
  • [TECH]
  • Member since:
    07-25-2015
Did you check your internet? Happens occasionally.

LiquidSnake #3 Posted 12 April 2017 - 06:59 AM

    Captain

  • Administrator
  • 524 battles
  • 514
  • [WG]
  • Member since:
    09-12-2012

View PostLt_Ender, on 19 March 2017 - 07:49 PM, said:

hi there! Why the server so laggy that very time I used my tier lX and X tanks? There's something wrong  in Asia server.... anyone using a hack Programme? Invistigate your server.... 

 

Before you make any statement like that, is the best to check your internet connection to the server itself.

You can refer to this thread on how to do a trace route and report to Our Support for a better solution.

http://forum.wotblit...tz-trace-route/

 

Regards,

L.S


 


ULTRA227 #4 Posted 07 July 2017 - 08:00 PM

    Private

  • Member
  • 22859 battles
  • 1
  • [727ZR]
  • Member since:
    03-06-2016

Hi Pls I have been trying for one year to transfer my account from Asia to America region,,, like recently happened with another regions.  Saving the progress tanks equipment etc,,, but gold. I have to play 300 ping which it frustrating really ,,, I guess more like me need 'tis , I invested passion time and money. Tks

 

 






1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users